Quick Help

Knowledgebase is a categorized collection of answers to frequently asked questions (FAQ) and articles. You can read articles in this category or select a subcategory that you are interested in.



 Waarom moet ik van Joomla! versie 2.5 naar 3.xx gaan?

Solution

Het Internet staat niet stil.

Elke dag komen er meer en meer mogelijkheden bij.

Dit betekent dat ook de programma's aangepast moeten worden op deze mogelijkheden om up-to-date te blijven.

 

In Joomla! 3.xx zijn er bijvoorbeeld aanpassingen gedaan waardoor een site volledig 'responsive' gemaakt kan worden.

Dit betekent dat de site zich kan aanpassen aan het medium (computer, tablet, smartphone, etc) waarop het gezien wordt.

 

Jammer genoeg kunnen veel van de nieuwe mogelijkheden niet direct overgenomen worden in de oudere Joomla! 2.5.

Joomla! heeft dan ook besloten om per 31-12-2014 de support van deze versie te stoppen en alleen nog verder te gaan met versie 3.xx.

Dit betekent dat er van de 2.5 versie ook geen aanpassingen en (veiligheids)updates meer zullen komen.

 

Natuurlijk zal uw site nog gewoon blijven functioneren met de 2.5 versie, maar wij adviseren om in 2015 over te stappen naar Joomla! 3.xx.

Misschien is het een goed idee om uw site gelijk eens critisch te bekijken of deze ook geen 'update' nodig heeft in uitstraling en ook niet gelijk responsive gemaakt moet worden.

 

 

 
Was this article helpful? yes / no

Article details

Article ID: 36

Category: Joomla!

Rating (Votes): Article rated 3.5/5.0 (11)